Bluetooth problems - can't connect


#1

Hello all, I recently bought the Ultimate 2.0 product and after building a few things wanted to start using the bluetooth module. Unfortunately i’m not able to connect neither from my mac, iPad, iPhone nor from a Chromebook - it just doesn’t show up in the bluetooth device list. I read most of the blogposts overhere - and tried out the suggestions including changing from batteries to a stronger LiPo module - all with no luck.

The module is slowly blinking blue (which is good) and strangely enough when I use the BLE scanner app on my iPhone it shows the bluetooth module as Makeblock_LE. So imho the module is working correctly.

Any clues, tips?

Thanks a lot, Theo


#2

FYI, got it to work with a different Makeblock app on the IPad, instead of mBlock Blockly app i now use the Makeblock app which immediately connected to the Bluetooth module. Still not able to connect from the Makeblock development env on my Mac, but at least things are working :-).


#3

Sorry for the delay.
Have you tried to install the mBlock Blockly again? Any error messages appear?