Why cant count be more than 10?


I’m trying to cut through 6mm hardboard, and after a lot of testing with settings I still haven’t reached anything that can cut through the material without it starting to burn away.

One thing I wonder is why I can’t change the “count” setting to more than 10 passes? Now I have to manually start the task multiple times to be able to do more than 10 passes. Can you please remove this limit in a firmware update?


Hell Niels,

Thank you so much for your support.
Please click the link below to refer to the parameter setting power.
Please tell us what material you use?
Please contact us via support@xtool.com



I was trying to cut through 6mm hardboard. But after many hours of trying I gave up. It seems like the laser can’t cut deeper into it than 3mm. I even tried running 110 passes. I also tried inputting different thickness settings, in case it would change on what height the laser focuses and thus help cutting through the last millimeters, but no.

Do you have any tips on what I could try?

One problem is also that if I run with 100% power and a slow speed, like 10mm/s, the wood starts to burn away.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.