Upload to Codey Rocky



Although the device is connected and the program appears to upload sucessfully (even with the blue light on Codey after the upload process), the program doesn’t answer on the device (when button A is pressed…). No reaction at all. I’ve tried so many times, it is pretty frustrating.
It works perfectly when I send it by bluetooth with my mobile device, through makeblock, but I want to be able to work from my computer (plus I haven’t figured out how to save a program on makeblock, mobile device)

Help, please!

Thanks a lot,


Ok, solved it by uploading the last firmware :slight_smile:


Well thought.

If there are other problems, do not hesitate to ask your questions


You might find that the mobile device no longer works? That is my current problem.


Exactly, you can go back to the firmware compatible with the app or stay with the latest version compatible with mblock


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.