Updating from 1.1.5 has failed


#1

Hello!

I am having a failed message when trying to update my laserbox from 1.1.5. I’m wondering if this is a known issue and is being worked on?


#2

Hi Imfinethankyou,

Is there any error message while updating the software v1.1.5.
Could you help take a picture to show the failure page?


#3

This error started yesterday. Attached is a picture of it. It just says it failed.

Here is what I have tried:
Running Laserbox as an admin
Fresh install of Laserbox
Power cycling the machine