Ranger don´t move


#1

Hello,
We from Germany and we buyed the ranger.
but we have some problems. Our Ranger can not move about the usb cable, when we tryed to programm the ranger, we cann not paired with bluetooth (iPad Air. 2, iPhone 5 & 6).

What we see/hear
the bluetooth led is Flashing an the robot an the robot give a noise (like beep).

What we do:

  • install mblock 3
  • we choice the mBot. Ranger (Auriga), port Com3, and upgrade firmware
  • driver for the port ist install
  • we although read the FAQs,
    But It doesn’t work and we cannot find our mistake. Please help us.
    Greets vom Germany
    Georg and Richard (Vather and son)

#2

Hello Georg,
Sorry for the delay. Is the issue solved?
For this issue, maybe the battery cannot provide enough power for the main board. Could you try to use new batteries and try again?
As you mentioned you have read FAQs, have you tried to enable location and gps option?

By the way, which app you used?
It fails to detect Bluetooth signal or detects it but not able to connect?