Neuron Wi-Fi issue


Hi all,
I have just broken out my kickstarter sourced All-in-one kit again, this time for my youngest kid, and find that the WiFi module is no longer functioning.

Since I last used this, the iPad app has gone through several revisions, and the new version asks that we firstly connect to the wifi SSID of the wifi module using the iPad WiFi settings. This works fine, but when the neuron app tries to connect to it, it counts down for 60 seconds while trying to connect, and ultimately times out and fails to connect. I’ve tried multiple iPad Mini’s and an iPad Pro but all exhibit the same behaviour.

I note that others have seen similar issues but these apparently resolved with newer iOS neuron app versions. I’m currently running v1.4.7 of the neuron app on all devices.


I tried to send you the solution via email but email was rejected. Could you send me an email at, as the file is about 20M.


Thanks Stephanie, I’ve responded via email.


Thanks for your help Stephanie. All working now talking the latest neurons-Server on the wifi block. I ended up using command-line scp on my Mac to copy the code over, as I don’t own a windows PC.


I have the same problem with a new wifi block. Same behavior, same app version on IPad pro. Can you provide the latest version of the server for me too?


Sorry for the issue caused. I think I have sent you the materials separately to you via message. No worries, here thelink you can download and get all necessary resources about it. For any question, please feel free to let me know.


Thanks very much. It works!


:relaxed:Glad to hear that.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.