Mcreate wont recognize files


Dear support,

my mcreate dont recongnize 3d print files.

Ive tried several settings and formats…

Do you have any advice?

I have used this printer for a while now.

Best regards!


Have you tried .blend, .stl, and .gcode (the last is recommended)? Also, what does the file system look like on the memory card you’re using (if you’re using one) and where is it saving the file?

Thanks for your time,


Ive printed over 1000 prints with this printer.

Its since 2 days and i changed nothing on my setup.

Cura with Mcreate Plugin as usual.

Tried all kind of formats.

After “save as Makeblock file” the file has .gcode toolpath as ending

best regards


@makeblock.lindingxin @makeblock123 we could use some help here!
I’m sorry I don’t have an mCreate printer, so I can’t help you much. Have you updated the firmware?
I don’t know, but maybe this will help:

Thanks for your time,


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.