Laserbox not cutting a perfect square


#1

I tried cutting an 11.25" Square out of 3mm clear acrylic.

The horizontals cuts fine
The vertical cuts are not quite square
Checked with a right angle set square tool

Have run calibration and still get a not quite square square. Circles are fine.
Fully updated laserbox
vers 1.1.2
Firmware updated also.


#2

So is there a fix for this or is another firmware update required?


#3

Hi Snipah,

Sorry for the delay, we just get back from May Day holiday.

For the issue, could you share a picture showing how much of a deviation is there in the vertical direction by measuring with your square tool.

Besides, please check if the material moves while the machine cutting. During our test here, there is no obvious deviation.


#4

Thanks for the reply, Hope you had a good holiday!

Size of acrylic sheet 500mm x 300mm x 3mm
It takes up whole tray, no movement.
Vertical cuts fine
Size of square cut 11.25"

I was wondering if belt tension is off?
Only has 16hrs use.
Fully updated

I have taken some pics although one handed is a bit tough :slight_smile:


#5

Hi Snipah,
It looks like there is slightly deviatiaon. Sorry here I can’t find so large a material for testing temperately.

Anyway, please check these two points and see if it helps:

  1. Clean the railes and apply some lubricating oil refer to this link.
  2. Please touch the x axis belt and two Y axis belts by hand and feel if they have the same tightness.