Help! Nervous bird is not working at all


#1

Hi,

I’m Roman, I’m 5.5 years old. My dad and I built nervous bird, but it doesn’t seem to move at all in the Makeblock App, Nervous Bird mode. No motors turn on, it doesn’t try to do anything. Lights sensor works, ultrasonic sensor works, we can turn on all LEDs, and we even tried in the mBlock PC app and both the motors also work! We tested gyro sensor too, seems to work. We got completely fresh batteries too, still no movement at all!

Can you help us please? We are completely out of ideas.

Thank you,
Roman and his dad

P.S. This email is typed by Roman’s dad.

Here are the pictures:

d|375x500

.


#2

Hi romchik,

First, could you please check if each motor is connected to the correct motor port on the auriga board? Please make sure they are not connected in reverse refer to the user manual.
image
Secondly, is nervous bird the first form of the robot you have assembled? If no, could you please upgrade the latest firmware for the ranger robot with mBlock 5 software have a check.Here I attached the instruction guiding upgrade firmware for ranger robot.How to upgrade firmware for Ranger with mBlock 5 software.zip (318.2 KB)

Thirdly, when you want to control the nervous bird robot, you need connect its Bluetooth to latest version Makeblock APP, then open the Nervous board project on the panel and check if it works properly.

At last, you mentioned that you use brand new batteries for the robot, may I know is it rechargeable lithium battery? If yes, please fully charge the battery have a check. If it is AA batteries, the robot may still lack power since it is a high power robot which consume the power in the battery fast and can’t last long time.

Once it still doesn’t work after tried all above suggestions, could you take a video to show your operation and the behaves on the robot? You can send the video to daisy@makeblock.com via wetransfer website.