Hello, I have a problem with the battery


I am new to using Mbot. The problem I have is about the battery, I know I can use the USB to give power but there is also the box to use battery :battery: to give power, the problem is with the box, not the code. I tried using another old Mbot, the box it showing a Scratch 2 blocks, it’s more than 3 year for sure, and when I plug it in, it worked perfectly! That’s so unnormal! Old thing should be better than a less than 6 month’s Mbot. This my problem, I hope some mods can help. Tysm for reading even if you can’t help :slight_smile:


@apsw171118, I’m having a hard time understanding what your question is or what problem you’re trying to figure out.

It can help to to tell everyone 1) what you’re overall trying to do, 2) what you’re expecting to happen when you do something, 3) what’s actually happening (or not happening) when you do something, and 4) what steps you can take to recreate the problem (where the problem is happening in the process).

I’m not a mod, and I’m also pretty new to mBot, so I might not be able to help you, but hopefully someone will!


It’s okay, my issue was fixed and the problem is with the wire of the battery box :slight_smile:


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.