Cyperpi stuck in firmware update screen. Continous loop


#1

Hey guys,
I just recently bought a mBot2 with cyberpi for my son. After assembly we decided the the first thing we should do is update the firmware. Well no matter what we have tried, we can not get it to update. We used the software which only got us to 20% then stops, used the online application which does not do anything and eventually gives us a fail message. We then entered our wifi info and tried to update it through cyberpi device itself and now it is stuck on a loop.

Upon startup it will try to update. Nothing else comes on but the update screen. It will go Connecting > Updating > Fail to connect. Every once in a while, we will get a little progress and then goes to Fail to connect.

Also, we are using the usb cable supplied if it matters.

Not sure what to do at this point. Any help is appreciated.

Thank you


#2

How are you connected (with your device)? USB or Bluetooth?


#3

Hello Best_codes,

I am connecting through the supplied USB cable.

Thank you for your help.


#4

What device (Windows/Mac/Other) are you using, and what is your version of mBlock? Are you connected to the robot in upload mode or live mode?


#5

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.