Compile error again


#1

Hi,

at school we have again the same problem with compiling as we had in may. Could you help us?

I attempted to upload a simple program to mBot from Chromebook with mBlock 3. It failed and i got a compile error that starts like this:" Picked up JAVA_TOOL_OPTIONS: Exception in thread “main” java.awt.AWTError: Can’t connct to…"

Kindly

jukkasyalli, Finland


#2

Hi jukkasyalli,
Please turn to mBlock 5 online version (need to install mLink) which also supports Chromebook:
https://ide.mblock.cc/#/

The earlier version issue, we’ve feedback to the software team who will try to work it out.


#3

Thank you very much. Now mBlock 3 works again. I have tried to install mLink to Chromebook, but the newest version of Chrome does not allow me to install mlink.crx file. I would be very thankful for instructions how to do it.

yours

jukkasyalli, Finland


#4

Is there any redirect notice when installed it? Any error message? Please give me more details. Or you may take a video for me, we will check with the software team.


#5

Here are two screenshots from my computer:

https://docs.google.com/document/d/1Iajy5lbFrEDBWmyc_XIGc2__BtIcaG5Ittrlj7WGVLE/edit?usp=sharing


#6

Sorry, I am not able to open or download the screen shot.


#7

Did you follow our guidance to install mLink?
How did you install mLink? Via Chrome store or download crx file?


#8

Yes, i followed your guidance and installed mLink from the link that was in your guidace.


#9

Sorry, Via Chrome store or download crx file?


#10

I downloaded the crx file from your link. Not via Chrome store. I am a teacher and we tried to do it to pupill’s Chrome accounts, too. But nobody succeeded.


#11

How about try that with admin account?


#12

I am not admin for these computers, but i will ask help from the one who is.

Jukka


#13

Ok, we’ll keep following up.