Calibration issues!


#1

I received my makeblock laserbox pro on Tuesday. I am from the UK. I’ve had issues since then in terms of calibrating. I have calibrated over 40 times and it’s still not working. Also when I engrave it engraves double and sometimes skips letters. It has nothing to do with the file because I tried multiple files. What made me think it was a calibration issue was if I engraved a sentence the beginning and end of the sentence were fine then the middle was all double just like the lines weren’t crossed in the middle of the calibration. I also performed a backlash test and it didn’t come out correct. I got an error code Qx06 0. I need support on how to fix this. Feeling very stressed as I just bought this and shouldn’t be having this many issues


#2

Hi aqsa,

We have received your email and will have the video conference with you later today to check on it


#3

You should post a video on how to correct this, Im also having issues with axis calibration, The backlash test show both axis misaligned.


#4

Hi Oshin,

Could you take a picture to show the backlash test?
If there is step missing on x or y axis, normally, there are possible causes below:

  1. The rails of the machine may be dirty or the rails are rusty.
  2. The x-axis belt may be a bit loose.

Here are the solutions for different causes:

  1. Please check wether the rails are dirty and rusty? Please refer to this video to clean the rails and apply some lubricating oil on the x axis rails and y axis rails have a try.

  2. Please touch the x axis belt and two y axis belts with finger to feel whether all the three belts with the same tightness. If the x axis belt loose, will need to adjust the x axis belt refer to this video (will require a special metal tool).

Besides, please also let me know the following info:

  1. Please power off the machine, then pull the laser head along the x axis to see if you can move it properly, do you feel stuck at a certain point while pulling and pushing laser head along x axis?
  2. Please help take a picture for the SN sticker on back of the laserbox machine.

#5

Ok,

Here you have the info of the machine and some examples of the issue, where you can see at right the pieces wngraves and cutged correctly, to the left those pieces where the engraving is misaligned


#6

Hi Oshin,

From the picture, it looks like it is not misaligned but there is position offset.
In order to double check if it really miss step, please engrave this test file and send us a clear image of the testing result.
TestmissStep.zip (5.7 KB)


#7

https://mega.nz/file/qpQg1RyL#qVf3zYv0ck0yQVhxRL0h5c2bdV0YC2k9KcKnp8hvuic

https://mega.nz/file/etIwRR7I#Mq4cNbFfPIrnZr2nGjg-JxYqdYVtR6ocT5rtgBnfyUo


#8

Hi Oshin,

Thanks for sharing the video and picture.
From the picture, it does miss step since the circle in center deformed.
image

Could you clean three rails and apply some oil on the three rails according to this video guidance?
And then test again have a check?


#9

I have tried too many things, and everything mentioned in this forum post, but it’s still not working.

Here’s a picture of the calibration process (which ALWAYS shows as unsuccessful).

I have also engraved the test file provided above, and it looks horrible.

I have already cleaned and oiled the three rails. Checked also the belts, and they are all equally tight.

I just can’t get it to work, and it seems as there is no way to make it work.

Help!


#10

Hi alan_vb,

From the picture, it looks like the machine miss step. May I know when did you purchase the machine and how long time you have use the machine?
Here are following causes which will affect missing step issue:

  1. the rails are dirty. Please refer to the video in this link to clean all the rails have a try first.
  2. The x or y axis belt loose. Please use the finger to touch the x and two y axis belts to check if all the belts have the same tightness? Will wait for your checking result.

Again, please kindly let me know some basic info of your machine refer to[this link](https://www.yuque.com/docs/share/576749b7-4550-4356-b976-209ea0d6b58f?# 《How to Report Problem Effectively?》).