D1 with extension rail not moving full range on y axis


#1

i just got the extension rails from the pre-order for my regular xtool d1 10 watt unit. install went fine as per the instructions (except mine didn’t come with limit switches like the pdf showed it would). no issues with installation. i had to re-use my y axis cable as the new cable set didn’t include it.

when i reconfigured lightburn for the new work space, the machine will not travel to the extended space. it works perfectly in the old work space but will not travel in y axis greater than 450mm. i can frame, engrave/burn just fine anywhere inside the old work space area. but when y calls for movement into the new extended space, it stops right at 450 and doesn’t go any further down.

firmware is at the latest via laserbox basic. ( i can’t find any where in laserbox basic to increase the workspace to the new dimensions). lightburn is at the latest version as well. i tried on both pc and mac with the same results.

there is nothing on the sd card as i’ve always used direct connect via the usb cable.

what configuration am i missing or do i have a defective controller board?

i’ve send an email support ticket but figure i would also ask around to see if anyone else has this issue or know of a solution.

tia


#2

Have you tried the xTool support page?
support.xtool.com