Giraffe 3D Printer Err: MINTEMP


I have just assembled the Giraffe 3D printer

The kit was missing about 10 m4* 14 screws but everything came together ok

I have just powered it up and the display shows Err: MINTEMP.

I have gone over the build and I can’t see anywhere where I might have messed up

I hope it is not a faulty part

Error mintemp

Hi TheBaconPhoenix,

Please check if there are wires connections for temperature Sensor are loose or if there is any connection incorrect.
You may double check for both the nozzle side the main board side.

Here is a link provide all the info for mGiraffe 3D printer to you for reference:


the problem was that the thermistor connection can be put on in reverse i just turned it around and everything was fine


Hi…i am a new user here. I also faced the same issue, first i tried by tightening the wires and all it worked perfectly. But after some days i faced the issue again and changed the wires bur still it persisted. Then i read your post and found that the same issue of Thermistor i am also having. Thanks for posting the topic here.

circuit assembly