Mlaser functions


#1

I have an Makeblock Laser and the software with it is MLaser.
I have two problems with.

  1. the program keeps telling me I have mlaser2.3 and that I should update to mlaser2.4 , but when I do it doesn’t change, I have tried uninstalling 2.3 and installing 2.4 but it shows the same thing.Is this happening to everyone ?

  2. In MLaser when I open an image it constantly re-sizes it to within 1000mm, is there a way 5to turn this auto setting off?


#2

Hi Tommy,

The latest version mLaser for Windows Computer is v2.4, normally, it won’t ask you to update if the version 2.4 is successfully installed.
On my Windows 7 computer, I installed the mLaser 2.4, when click on “Check for updates”, it shows the picture below:
image
You may totally uninstall the software and delete the previous installation package, then download and install mLaser 2.4 have a try.

For the resizing, actually, this is normal on mLaser software, it was written to automatically change the size of the image to a standard size in the program.
If you want to change the size of the image imported, you can double click on the image and input the size of it to the one you need.


#3

Hi,
I have the same issue with the version number (stays 3.2 even after update) on my Windows10-Edu machine.
No solution yet from tec-support.


#4

I got a reply from tec- support that said I should download 2.4 and then try and uninstall 2.3 and then install the 2.4. This worked and seemed to be ok, but when my computer was turned off and back on the next day I was back to 3.4. there didn’t seem to be much advantage with the 2.4


#5

Hi Thomas,

Can I add your Skype account to do a video chat with you? If it is possible, maybe we will arrange a remote access too.
My Skype account is 1021306172@qq.com and we are available from 9:00~18:30 on working day, China time. Could you please add me and let us know your available time? Thanks!