Mbot Android apps


#1

Hi I need help on programming level 6 -9 on mblock app, how to code the 1/4 of the speed of light strength it receive…thanks


#2

Hi Ting,
Do you use the mBot or mBot Ranger?
And which language of the APP do you use?


#3

Hi Ting

Do you mean the 10-6?
Here I attach the program for 9-6 and 10-6 below:
image
image


#4

Hi Guys, I have since few days Mbot ranger,
In general the following:

  1. Some difficulties to update firmware and to understand the specific procedure to use the coding offline (uploading Arduino)
    Meantime I downloaded Makeblock and Mblock app for Android Tablet:
    a)Makeblock => Play worked well at beginning, now at maximum power, the running sometimes is stopped with sound, probably due to low battery energy.
    b) Makeblock => Code or MBlock : mbot Ranger doesn’t perform any movement or sound etc…
    Does Someone help me on b topic?
    Regards Rob

#5

Hi rportulano,

Refer to the FAQ number 6 in this post, you can understand the definition for the offline and online.
Meanwhile you may also check the FAQ number 7 for the distinguish of the reset default program and upgrade firmware.

For the current issue that the robot doesn’t function when control it, may we know what’s kind of the batteries do you use?
Please kindly change the battery for the robot first have a try.
According to our test and research, it is suggested to use rechargeable Li-ion battery or rechargeable nickel-metal hydride, nickel-cadmium which can be bought from amazon or local shop. Or Alkaline battery with good quality like Energizer, DURACELL.

As for the issue that no response when code for it, once still the same issue after changed the battery, please kindly paste the picture for your program, thanks!


#6

Which version of mblock app are you using right now?


#7

Thank you so much…move up level,:slightly_smiling_face:


#8

thank you …it worked…move up level…


#9

Glad to know that it’s working.


#10

Hello , I check che charge of battery, I sure full of power. but code or Mblock not work: no sound, turn on light movement


#11

Hi rportulano,

Do you mean you use the rechargeable battery?
What is the situation now? Do you mean the Ranger robot works with Makeblock APP but not works with mBlock APP?
If yes, may I know what is the language settings of your mBlock APP? You can try switch the language settings on mobile device to English, then open mBlock APP have a try.
image