Codey Rocky Wi Fi



I am trying to connect to my WiFi with Codey Rocky.

Can someone confirm I have to type in the SSID.

I saw somewhere someone saying you needed to select from a drop down list.

I cannot get a drop down list only the ability to type the SSID.

I have the SSID and password in a connect to Wi Fi block but I do not get a connection.


Hi tommcmanus,

It is normal that you need to type in the SSID and password.

For the issue that it doesn’t connect, please check if you type in the correct ssid and password. The password should be case sensitive.
Besides, please make sure you have login your account on the mBlock 5 software (refer to the picture below).

Once still the same issue, could you please create a wifi hotspot on your mobile device and then connect to the mobile wifi have a try in case there is some special settings on the home wifi prevent other device connecting to the wifi.


Here is a little code to test:




Thanks for the code.
That was similar to what I had.


Thanks for the suggestion to connect to wifi on phone, that worked.
What would be preventing me from connecting to home wifi.
I had correct password and SSID.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.